Inventory Issue

Comment here if your interests are with Cash Register Express
Forum rules
Absolutely no offensive remarks/comments. Backup your comments with facts. No obscene language. We reserve the right to remove any post deemed offensive in our view (not yours). To keep spam messages to a minimum, you must respond the e-mail link sent to you upon registration. Check your spam box in the event our message ended up there.
Note: Numbers are not allowed in a username

Inventory Issue

Postby jhighfi » Fri Oct 02, 2015 10:21 am

Hello All,

We are having an issue with CRE and inventory.

We do all our PO/RECV remotely via the PCAmer Web Portal.

Yesterday I noticed our Inventory on the Web Portal doesn't match the Inventory at the location. The portal seems to connect to the store because the Web portal Inventory reflects sales up to date. It appears none of the Recv'd PO's are being added to inventory at the store level. The QTY's on the portal are updated but not at the store? I can recall all the PO's on site at the store. They show the qty's recv'd? When running an Item Activities report at the store all the items show 0 items recv?

Any ideas what is going on would be appreciated.

Thanks,
John
jhighfi
 
Posts: 2
Joined: Fri Oct 02, 2015 10:16 am

Re: Inventory Issue

Postby kurtwm » Fri Oct 02, 2015 11:04 am

We are not using the Webportal version so I have little insight into its workings. There is some stuff on youtube, but its an introduction.

If your daily operation works fine then I assume there is nothing wrong with the internet connection. Inventory updates should be reflected within 30 minutes of entering them. Having a zero inventory on your local system appears to indicated that incoming database updates from the portal are not processed or the inventory reset to zero for some reason.

Don't you have an account manager at pcAmerica you can contact? I assume you have multiple locations since you are using the webportal? If yes, do the other locations reflect an accurate inventory?

Not much help from me at the moment. If you have a support contract I would call them and look at DB error messages on your system, that could lead you closer to solving this.
kurtwm
Site Admin
 
Posts: 56
Joined: Sun Jun 01, 2014 6:47 pm

Re: Inventory Issue

Postby jhighfi » Fri Oct 02, 2015 11:42 am

Thanks for your reply.

We do not have a support contract with PCAmer. I tried contacting our local rep and he said it sounded like the portal wasn't communicating with the local system. When I said it appeared to be making the connection because most data appears up to date I lost him... By that I mean I haven't heard from since. I think this issue stumped him?

I did login to the local server and I don't really see any repeating errors in the mySQL log?
jhighfi
 
Posts: 2
Joined: Fri Oct 02, 2015 10:16 am

Re: Inventory Issue

Postby kurtwm » Fri Oct 02, 2015 12:09 pm

I still would contact pcAmerica and find out whether or not they are sending you updates. I would not think that requires a support contract. A simple yes or no can tell where the problem is. If their server does not send the updates it is obviously their problem and should be fixed without a support contract. If it's on your end you probably need to look and see if your system logged database errors and go from there.

By the way, you can login to the portal. Does the portal have a tab for errors and logs of when updates were sent to you?
kurtwm
Site Admin
 
Posts: 56
Joined: Sun Jun 01, 2014 6:47 pm

Re: Inventory Issue

Postby kurtwm » Fri Oct 02, 2015 12:15 pm

forgot to ask: Did this ever work?

You did look at this, right? http://faq.pcamerica.com/web-portal
kurtwm
Site Admin
 
Posts: 56
Joined: Sun Jun 01, 2014 6:47 pm


Return to CRE Forum

Who is online

Users browsing this forum: No registered users and 4 guests

cron